Das Xobor Business Template

06.04.2011 15:54 (zuletzt bearbeitet: 06.04.2011 16:37)
avatar  Ingmar
#1 Das Xobor Business Template
avatar
Technik





Das Xobor Business Template [BETA]
Nachdem die Einführung der neuen Iconbar so reibungslos funktionierte, haben wir gleich noch ein weiteres großes Update für euch:
Mit dem Business Template erweitern wir unsere Template-Palette um eine weitere Vorlage. Wie der Name schon sagt ist das Design für den professionellen Einsatz ausgelegt - wir sind aber sicher, dass sich in kurzer Zeit auch "verspielte" Designvorlagen für das neue Template finden werden.




Wir werden in diesem Thread regelmäßig über neue Template-Updates informieren.


Weitere Infos zur Beta Phase
Das Business Template wurde bereits ausgiebig von uns und ausgewählten Foren-Admins durchgetestet (an dieser Stelle nochmal danke an alle unsere vorab-Tester!).
Dennoch kann es - gerade bei der Vielzahl an Funktionen, die von der Foren-Software angeboten werden - natürlich in der Anfangsphase trotzdem zu Fehlern in der Praxis kommen. Wir haben daher ein eigenes Forum eingerichtet, in dem diese Fehlermeldungen gesammelt werden. Sofern das möglich ist werden wir gerade in der ersten Woche versuchen, jeden Fehler möglichst direkt zu beheben und die Änderungen dann zeitnah einzuspielen.

Viele Grüße,
Ingmar


 Technik · Homepagemodules.de · Miranus GmbH


 Antworten

 Beitrag melden
06.04.2011 18:49 (zuletzt bearbeitet: 21.06.2011 16:36)
avatar  Patrick
#2 RE: Das Xobor Business Template
avatar
Technik

Hier findet ihr eine Übersicht über alle Fehler, die das Business-Template betreffen.

Der Punkt vor dem jeweiligen Fehler hat folgende Bedeutungen:
Fehler wurde mit einem Update behoben
Fehler wurde intern behoben und ist mit dem nächsten Update behoben
Fehler ist bekannt, wurde aber noch nicht behoben

Viele Grüße,
Patrick


Technik · Xobor · Miranus GmbH


 Antworten

 Beitrag melden
07.04.2011 12:32 (zuletzt bearbeitet: 07.11.2011 12:10)
avatar  Patrick
#3 RE: Das Xobor Business Template
avatar
Technik

Update vom 07.04.2011 um 17:47 Uhr:
fehlerhafte Iconbar (siehe Iconbar "returnTag()")
Thema-Melden-Button funktioniert nicht (siehe Thema Melden Button)
falsches Deutsch in der Datumsanzeige (siehe kleiner Fehler)
Kalender-Events, die am selben Tag enden, lassen sich nicht eintragen (siehe Kalendereintrage mit Endzeit)
Zu viele Seitenzahlen im Forums-Blog (siehe Blogfehler - Bitte ganz schnell fixen)


Update vom 08.04.2011 um 13:40 Uhr:
Layoutfehler auf der Registrierungsseite (siehe Ja/Nein bei der Registrierung)
Suchfeld verschoben
Fehlermeldung verschoben (siehe Verschoben)
Fehler beim PMs antworten
Blog-Artikel Text lässt sich nicht eingeben (siehe Großer Blog-Bug)
Unter-Navigation ist zu breit.
Eigene Seite hat keinen Hintergrund (siehe: Eigene Seite)
Wohnort lässt sich nicht in die Landkarte eintragen (siehe Landkarteneintrag ?)
Ort-Integrieren-Dialog lässt sich nicht schließen (siehe Ort in Beitrag integrieren ... )
Kalendereintrag integrieren - ...

Update vom 11.04.2011 um 16:55 Uhr:
Fehlerhafte Aufforderung zur Anmeldung bei unzureichenden Rechten (siehe Antworten im Testforum ??)
Falsche Daten beim Antwort erstellen (siehe Antwort auf einen Beitrag )
Profil anpassen
Banner in der Kopfzeile teilweise abgeschnitten
grafischer Effekt über dem Profilnamen nicht immer vorhanden
Benutzer-Profil ein kleiner Fehler wurde entdeckt
Letzte Beiträge [Seiten blättern]
Bild Anhang -weiße Vorschau-
Neu-Markierungen bei Bildern und Alben hinzugefügt (siehe: png bilder)
Facebook-Like hinzugefügt (siehe RE: kurz angeschaut)

Update vom 13.04.2011 um 17:40 Uhr:
Gäste werden nicht als online angezeigt
"Letzte Aktionen" lädt ewig, wenn keine Aktion getätigt wurde
fehlerhafte Anzeige des Registrierungsdatums
Browserinhalt springt beim Klick auf "Datei anhängen" nach oben (siehe Dateinanhang)
Gästebuch - Bug: Infos nach Gästebucheintrag angezeigt
Fehlende Einstellung für das Favicon (siehe Faveicon einfügen?!)

Update vom 15.04.2011 um 15:50 Uhr:
Darstellungsfehler beim Bilder Anhang...
transparente Untermenüs bei Dark-Metallic (siehe Unter-Navigation)
Schriftfarbe in Eingabefeldern bei manchen Designverlagen nicht lesbar.

Update vom 20.04.2010 um 17:45 Uhr:
Der obere Veröffentlichen-Button funktioniert nicht in der Blogartikel-Vorschau (siehe Weiterer Blogfehler)
Unter-Navigation öffnet sich, bei MouseOver über der versteckten Unternavigation
Registrierdatum-Fehler Nr. 2
Beitrag melden [Begründungsfeld] erscheint nicht mittig.
"Thema abonnieren"-Dialog öffnet sich nicht
Schließen-Button Verschoben
Seitenzahlen im Blog
Schriftfarbe = Hintergrund in Dialogen möglich
Leerzeichen vor Mitgliedsname in der Forum-Übersicht

Update vom 19.05.2011 um 17:10 Uhr:
Hilfe / FAQ per std. nicht ausgeklappt
Forum Ansicht, Link-Hover-cursor
Private Mail
Probleme beim verschieben/kopieren von Beiträgen (siehe 3 Fehler im Business Template!)
Beitrag von einem Gast || "," statt Name
Druckansicht
Bildergalerie "verschieben" und "reihenfolge ändern" fehlt (dateien verschieben)
mehrere Bilder gleichzeitig hochladen (Bildergalerie | Mehrere Bilder hochladen)
Freizuschaltende Mitglieder
Neuer Blog wird nicht angezeigt
fb-like nur für mitglieder (siehe ein kleiner fehler)
Tree-View zeigt immer nur einen Fehler an (siehe Baumlayout)
Falscher Name bei den "Letzten Aktionen" (siehe Letzte Aktion | Falscher Name angezeigt |)
Links nicht gleich Formatiert
Designfehler im Nutzerprofil

Update vom 21.06.2011 um 16:20 Uhr:
Inhalte integrieren, sprung zum An
Störender Design-Fehler im Blog
Jahresansicht Kalender
Kommentare in der Bildergalerie löschen nicht möglich


Private Mails - zweiter Emfänger bei Voransicht
Benutzerfarbe unter "Heute waren online"
Farbe der Namen von Beiträgen
Gästebuch - Eintrag vom gelöschten User
Anzeige wann eine Umfrage endet fehlt

Einloggen per Handy (Nokia) funktioniert nicht
Lesebestätigung - keine Bestätigung - Kein Fehler
Markierung "wichtig" bleibt sichtbar - kein Fehler
Spoiler + Javascript geht nicht. - Kein Fehler
Werbung hinter dem Beitragsfeld - Kein Fehler
Kopfzeile aus jetzigem Template kann nicht weiter verwendet werden - Kein Fehler

Viele Grüße,
Patrick


Technik · Xobor · Miranus GmbH


 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!