Hinweise zur Anmeldung

Als Gast haben Sie Zugriff auf die meisten Inhalte dieses Supportforums. Sie können außerdem in einigen Bereichen neue Fragen stellen. In manchen Bereichen ist es jedoch notwendig, dass Sie sich zunächst kostenlos im Forum registrieren, bevor Sie Themen erstellen dürfen.
Jetzt Registrieren

Erste Schritte

Anmeldung
Wie erstelle ich ein neues Forum?
Einstellungen
Übersicht über Ihre Möglichkeiten als Foren-Administrator
Grundlagen
Alle Informationen zur Konfiguration Ihres neuen Forums
Nutzer-Tipps
Profitieren Sie von wertvollen Tipps erfahrener Foren-Admins
Foren-Import
Hier finden Sie alle benötigten Informationen für Ihren Umzug

Aktuelle News

Die neuesten Infos zur Foren-Software.

Wiki

Umfangreiche Informationen zur Software findet Ihr in unserem Wiki.

Tutorials

Anleitungen und Tipps für die Nutzung und Unterstützung Ihres Forums. Machen Sie Ihr Forum durch einfache Maßnahmen bekannter.

Fragen und Anworten

User helfen Usern - frequently asked questions - Alle Themen zum Forum allgemein.

Templates & Sprachen

Alle Fragen zu eigenen Templates & Sprachen werden nur hier beantwortet.

Bugreport

Hier können Sie Fehler der Forum Software melden. Jede Meldung wird umgehend gelesen - eine Antwort erfolgt jedoch erst nach Behebung der Fehler oder bei Unklarheiten.

Verbesserungsvorschläge

Vermissen Sie eine Funktion? Hier können Sie Ihre Wünsche posten. Wir werden uns darum kümmern.

Blog

Hilfreiche Anleitungen, Marketing-Tipps und inspirierende Interviews findest du in unserem Blog.
forum_topic forum_topic
Wolfgang hat das Thema Mal wieder Umlaute... erstellt
Habe beim Bedanken-Button, einen Fehler bei den Umlauten gefunden!GrußWolfgang[[File:2019.12.13 - 02.png|none|fullsize]]
forum_message forum_message
Der König hat einen neuen Beitrag im Thema Activity Feed - Verlinkter Beitrag geschrieben.
Leider kann ich dir @calis nicht helfen, hänge mich aber zudem mit einem Problem dran, damit es nicht so gesplittet ist.Mein Problem ist wie folgt: Alle Icons funktionieren und erscheinen im AF, einzig das Icon für ein erstelltes Thema.... Ist das ein bekanntest Problem? Denn zu Beginn funktionierte...
forum_message forum_message
Der König hat einen neuen Beitrag im Thema Spoiler funktioniert nicht richtig geschrieben.
Vielen Dank @Ingmar !!!! Das ist ein wirklich cooles Eröffnungsgeschenk!! Der Dank kommt auch von der restlichen Redaktion unseres Forums! Natürlich funktioniert der CSS - Code einwandfrei!Ich schaute natürlich gleich, ob es auch für die YouTube-Videos funktioniert... Leider nein.. :( Hast du eine I...
rating rating
Der König hat sich bedankt!
Beitrag: Spoiler funktioniert nicht richtig
%usernames% hat sich bedankt!
rating rating
River und Mike48 haben sich bedankt!
Beitrag: E-Mail an Admins mit API-Call Funktion
%usernames% haben sich bedankt!
forum_message forum_message
Wolfgang und Lady of the light haben 7 neue Beiträge im Thema Breadcrumbs auch unten geschrieben.
Genau!Läuft jetzt, fehlten nur ein paar <br><br>
rating rating
River hat sich bedankt!
Beitrag: Breadcrumbs auch unten
%usernames% hat sich bedankt!
forum_message forum_message
Mike48 und Ingmar haben 4 neue Beiträge im Thema E-Mail an Admins mit API-Call Funktion geschrieben.
Danke im Voraus. Bitte an: 643516 - seniorenklubkb.xobor.deDas ist mein Testforum. Plugin Platz habe ich frei gemacht. Der Installation steht nichts im Wege.
Boah, nun aber...Das waren neu erstellte Foren, da musste ich bei der Benutzergruppe Gäste die Haken rausnehmen.Jetzt scheint es zu klappen.
forum_message forum_message
Ingmar, Mike48 und Olaf haben 6 neue Beiträge im Thema E-Mail an Admins mit API-Call Funktion geschrieben.
Spontan würde ich sagen versuche es mal ohne den script-tag, dann sollte das klappen. Wenn nicht müsste ich auch erstmal nachschauen, das habe ich auch schon länger nicht mehr verwendet.Action-Elemente sind immer reine Javascript-Dateien, daher brauchst du den Tag nicht.Das Action Element wird immer...
rating rating
pepi67 hat sich bedankt!
Beitrag: Plugin - User zuordnen
%usernames% hat sich bedankt!
forum_message forum_message
Wolfgang hat einen neuen Beitrag im Thema Plugin-System - private Plugin geschrieben.
Habe auch viele private Plugins zugesandt bekommen. Fast alles Test-Versionen!Eine Löschung mit Abfrage, fände ich super!Macht auch Platz im Server!GrußWolfgang
forum_message forum_message
Mmh,habe die Variablen ausprobiert....Bekomme keine Ausgabe!Was mache ich falsch?
rating rating
Mike48 hat sich bedankt!
Beitrag: E-Mail an Admins mit API-Call Funktion
%usernames% hat sich bedankt!
forum_message forum_message
Hallo Ingmar,das stimmt mal wieder...Ist mir im IE11 aufgefallen!*******************************Habe es jetzt mit dem FF getestet. Ist mir beim selbst erstellten Foren-Code aufgefallen. Betroffen ist auch das "ß"!Komisch ist, dass hier für "Ö und ß" das gleiche Zeichen übertragen wurde.Könnte es sei...
rating rating
%usernames% hat sich bedankt!
forum_message forum_message
Mike48 und pepi67 haben 4 neue Beiträge im Thema Plugin - User zuordnen geschrieben.
Hallo @pepi67 Ein Update 0.040 ist an deine Foren gegangen. Damit kannst du eine E-Mail an alle Admins schicken wenn Mitglieder in andere Gruppe verschoben wurden. In der E-Mail ist eine Liste mit dem Mitgliedernamen enthalten. Kleine Fehler wurden auch korrigiert. Es kann sein, dass Mitglieder nich...
rating rating
pepi67 hat sich bedankt!
Beitrag: Plugin - User zuordnen
%usernames% hat sich bedankt!
rating rating
%usernames% hat sich bedankt!
forum_message forum_message
Ingmar und 3 weitere haben 5 neue Beiträge im Thema Bildergalerie Fehlfunktion. geschrieben.
Zitat von Leonard Movement im Beitrag #5dass ist bei uns leider Gottes nun mal Standard und ich denke dafür sind die Buttons ja auch gemacht, damit man die auch schön nutztGrundsätzlich sind die natürlich dafür da genutzt zu werden. Das mit den 30 Bewertungstypen für einen bestimmten Inhalt ist aber...
forum_message forum_message
Danke für die Meldung, wurde soeben ~intern behoben~ Änderungen werden immer erst mit dem nächsten Update übernommen. Der Zeitpunkt und Umfang des Updates werden unter Aktuelle News bekanntgegeben
forum_message forum_message
Bettina Dittmann und 1 weitere haben 2 neue Beiträge im Thema Galeriebilder im Miniformat geschrieben.
1000 Dank !! Da stand 100. Wahrscheinlich habe ich da irgendwie versehentlich ein Null gelöscht ;-)Ich verneige mich und ändere sofort ab !
rating rating
River hat sich bedankt!
Beitrag: Bildergalerie Fehlfunktion.
%usernames% hat sich bedankt!
forum_message forum_message
Ingmar und 1 weitere haben 3 neue Beiträge im Thema E-Mail an Admins mit API-Call Funktion geschrieben.
Nein, das geht nicht.Da musst du einen Call pro userid machen.etwa so:12345678 var adminids = [1,2,3]; for(i in adminids){sendPluginmail(adminids[i]);};function sendPluginMail(adminid){//hier der code zum mail versenden}  
rating rating
pepi67 hat sich bedankt!
Beitrag: Plugin - User zuordnen
%usernames% hat sich bedankt!
forum_message forum_message
Ingmar hat einen neuen Beitrag im Thema Forum 256546 Mobiles Template funktioniert nicht geschrieben.
Der Fehler wurde soeben behoben.
rating rating
Scannerxy und 1 weitere haben sich bedankt!
Beitrag: Mehrfach eingeblendete Werbung zwischen Beiträgen
%usernames% haben sich bedankt!
rsummary rsummary
Der König und 2 weitere haben 2 Beiträge bewertet (Details)
%usernames% haben sich bedankt!
rsummary rsummary
pepi67 und 1 weitere haben 2 Beiträge bewertet (Details)
%usernames% hat sich bedankt!
Beiträge273771
Themen37817
Neuestes MitgliedRoland Mertens
Mitglieder heute33
Bilder7
Kategorien8
Gäste heute 2701
Gäste gestern3730
Mitglieder heute 33
Mitglieder gestern 58
Forum Software von Xobor.de
Xobor
Einfach ein Forum erstellen