Eigene Sprache funktioniert nicht mehr

  • Seite 1 von 2
28.05.2017 11:26 (zuletzt bearbeitet: 28.05.2017 11:31)
avatar  Mike48
#1 Eigene Sprache funktioniert nicht mehr
avatar
Mitglied

Die kopierte und aktivierte Sprache Deutsch mit Änderungen einiger Variablen funktioniert nicht mehr.
Es werden immer die Variablen von Standard-Deutsch angezeigt.

Ich weiß aber nicht, seit wann das so ist.

Aufgefallen hier von Scannerxy: Text in der FAQ ändern funktioniert nicht.


www.friends-of-xobor.de (Business Template)
www.seniorenclub-sel-koeln.de (V6 Template)

 Antworten

 Beitrag melden
30.05.2017 11:44 (zuletzt bearbeitet: 30.05.2017 11:45)
avatar  Ingmar
#2 RE: Eigene Sprache funktioniert nicht mehr
avatar
Technik

Tatsächlich scheint es auf dem neuen Server immer dann ein Problem zu geben, wenn eine eigene Sprache sowie ein eigenes Template, welches nicht vom Standar-Template erbt, existiert. In diesen Fällen werden die Veränderungen an der Sprache gerade nur dann auch korrekt ausgegeben, wenn das jeweilige Template-Element tatsächlich verändert wurde.

Wir sind dran, danke für die Meldung.

Viele Grüße,
Ingmar


 Technik · Homepagemodules.de · Miranus GmbH

 Antworten

 Beitrag melden
10.06.2017 17:31
#3 RE: Eigene Sprache funktioniert nicht mehr
avatar
Mitglied

Gibts schon Neuigkeiten wann die eigene Sprache wieder funktionieren wird?

Themen:

 Antworten

 Beitrag melden
10.06.2017 18:14
avatar  Mike48
#4 RE: Eigene Sprache funktioniert nicht mehr
avatar
Mitglied

Bei funktioniert es wieder so weit ich sehen kann.
Eigenes Deutsch.


www.friends-of-xobor.de (Business Template)
www.seniorenclub-sel-koeln.de (V6 Template)

 Antworten

 Beitrag melden
10.06.2017 18:37
avatar  ( gelöscht )
#5 RE: Eigene Sprache funktioniert nicht mehr
Gast
( gelöscht )

..hmm, also ich hab auch eine abgeänderte Sprachdatei am Laufen, da gab es bislang keine Probleme.
Könnte das eventuell Server abhängig sein ?

MfG


 Antworten

 Beitrag melden
10.06.2017 19:27
avatar  Mike48
#6 RE: Eigene Sprache funktioniert nicht mehr
avatar
Mitglied

Zitat von Fränki im Beitrag #5
Könnte das eventuell Server abhängig sein ?

Ja


www.friends-of-xobor.de (Business Template)
www.seniorenclub-sel-koeln.de (V6 Template)

 Antworten

 Beitrag melden
11.06.2017 11:32
#7 RE: Eigene Sprache funktioniert nicht mehr
avatar
Mitglied

Zitat von Mike48 im Beitrag #4
Bei funktioniert es wieder so weit ich sehen kann.
Eigenes Deutsch.


Bei mir leider nicht.

Themen:

 Antworten

 Beitrag melden
12.06.2017 12:46
avatar  ( gelöscht )
#8 RE: Eigene Sprache funktioniert nicht mehr
Gast
( gelöscht )

Hallo,

danke für eure Postings, aktuell sind eigene Sprachen auf diesem Server noch nicht wieder erlaubt, weshalb sie nicht funktionieren.
Ich habe das Thema bei der Technik gerade noch einmal angeschoben.


 Antworten

 Beitrag melden
27.06.2017 12:21
#9 RE: Eigene Sprache funktioniert nicht mehr
avatar
Mitglied

Zitat von Alice im Beitrag #8
Hallo,

danke für eure Postings, aktuell sind eigene Sprachen auf diesem Server noch nicht wieder erlaubt, weshalb sie nicht funktionieren.
Ich habe das Thema bei der Technik gerade noch einmal angeschoben.


Ist abzusehen wann die eigene Sprache wieder funktioniert?
Menno........

Themen:

 Antworten

 Beitrag melden
28.06.2017 11:55
avatar  ( gelöscht )
#10 RE: Eigene Sprache funktioniert nicht mehr
Gast
( gelöscht )

Ich hatte den Thread zunächst so verstanden, dass die eigene Sprache generell nicht mehr funktioniert, weshalb ich weiter vorne schon mal schrieb, meine Sprachdatei würde einwandfrei laufen.
Das tut sie auch nach wie vor, nur halt mit den schon etwas älteren Änderungen. Wenn ich aktuell eine Veränderung vornehme, kann ich die zwar ganz normal speichern, sie wird aber im Forum nicht angewendet ...

MfG


 Antworten

 Beitrag melden
07.07.2017 14:53 (zuletzt bearbeitet: 07.07.2017 14:53)
avatar  Ingmar
#11 RE: Eigene Sprache funktioniert nicht mehr
avatar
Technik

Ich hatte ganz vergessen hier nochmal zu antworten aber das Problem mit den Sprachdateien sollte nach unserem Kenntisstand mittlerweile behoben sein.

Sollte noch jemand das Problem haben, dass veränderte Sprachen nicht korrekt umgesetzt werden bitte zunächst einmal unter Admin→Template Entwicklung→Sprachen abspeichern und falls das nicht hilft den Fehler hier melden. Am besten dann gleich ein Beispiel einer Änderung nennen, die nicht umgesetzt wird.

Viele Grüße,
Ingmar


 Technik · Homepagemodules.de · Miranus GmbH

 Antworten

 Beitrag melden
07.07.2017 15:50 (zuletzt bearbeitet: 07.07.2017 15:54)
avatar  ( gelöscht )
#12 RE: Eigene Sprache funktioniert nicht mehr
Gast
( gelöscht )

Ich hab jetzt gerade mal zur Probe eine Änderung an meiner Sprachkopie in der Variablen [{stats_online_today}] vorgenommen.
Wurde auch sofort im Forum angewendet. Scheint also zu funktionieren. Danke.

MfG

P.S.: Kurze Frage noch dazu: Unter welchen Variablen finde ich denn die Begriffe, die in der Galerieansicht eines Bildes im Dialogfenster "Verlinken" stehen ? Das ist mir bislang nicht gelungen, da etwas zu ändern.


 Antworten

 Beitrag melden
25.07.2017 10:26 (zuletzt bearbeitet: 25.07.2017 10:53)
#13 RE: Eigene Sprache funktioniert nicht mehr
avatar
Mitglied

Zitat von Ingmar im Beitrag #11
Ich hatte ganz vergessen hier nochmal zu antworten aber das Problem mit den Sprachdateien sollte nach unserem Kenntisstand mittlerweile behoben sein.

Sollte noch jemand das Problem haben, dass veränderte Sprachen nicht korrekt umgesetzt werden bitte zunächst einmal unter Admin→Template Entwicklung→Sprachen abspeichern und falls das nicht hilft den Fehler hier melden. Am besten dann gleich ein Beispiel einer Änderung nennen, die nicht umgesetzt wird.



Einige Zeit funktionierte die eigene Sprache wieder.
Gerade eben habe ich festgestellt das es wieder n i c ht funktioniert.
A l l e Änderungen werden nicht umgesetzt.

Themen:

 Antworten

 Beitrag melden
25.07.2017 16:25
avatar  Mike48
#14 RE: Eigene Sprache funktioniert nicht mehr
avatar
Mitglied

Dann schau ins Admin ob da ein Update ansteht.
Geh im Admin auf die Sprachen und speicher die mal.

Am 21.7.17 gab es ein Update. Musste ich auch speichern.


www.friends-of-xobor.de (Business Template)
www.seniorenclub-sel-koeln.de (V6 Template)

 Antworten

 Beitrag melden
25.07.2017 19:00
#15 RE: Eigene Sprache funktioniert nicht mehr
avatar
Mitglied

Das Update habe ich durchgeführt.

Neuester Stand:
Die Sprachen scheinen jetzt wieder zu funktionieren, außer in der FAQ. Die FAQ hatte ich schön angepasst und geändert. Diese Änderungen werden jedoch nicht mehr angezeigt.
Stattdessen ist der Standardtext drin.

Themen:

 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!