Forum läd langsam

  • Seite 1 von 2
24.05.2021 21:42
#1 Forum läd langsam
Li
User

Hallo lieber Support,

ich hoffe man kann mir weiter helfen. Mein Forum Pfotenportal.com ist in letzter Zeit immer wieder extrem langsam, trotz schneller Internetanbingung. Die Seiten brauchen ewig um zu laden. Das passiert zeitgleich bei mir als Admin wie auch bei den Usern.

Was ist denn da los? :(

Liebe Grüße und schonmal vielen Dank


 Antworten

 Beitrag melden
24.05.2021 21:43
avatar  calis
#2 RE: Forum läd langsam
ca
User

 Antworten

 Beitrag melden
24.05.2021 21:53 (zuletzt bearbeitet: 24.05.2021 21:53)
#3 RE: Forum läd langsam
avatar
Administrator

Morgen werden die Kapazitäten wieder ausgeglichen. Es gibt hier gerade ein Ungleichgewicht, sodass manche Foren zu Stoßzeiten etwas langsamer sind.

Ladezeiten >3 Sekunden konnte ich jedoch selbst noch nicht feststellen.
<0,3 Sekunden ist Mindestanforderung und dies sollte dann ab morgen Abend wieder für alle Foren gelten.

Mit freundlichen Grüßen,
Joh. Voß


xobor.de · Miranus GmbH · Wir helfen gerne - Unterstützen Sie Xobor durch die Buchung eines Premium Tarifs.

 Antworten

 Beitrag melden
24.05.2021 22:01
#4 RE: Forum läd langsam
Li
User

Danke für die Antwort.

Bei meinem Forum kommt es heute (und kam es in den vergangenen Tagen) leider mehrfach zu Ladezeiten von deutlich über 3 Sekunden.

Liebe Grüße


 Antworten

 Beitrag melden
24.05.2021 22:02
avatar  calis
#5 RE: Forum läd langsam
ca
User

Zitat von Johannes im Beitrag #3
Morgen werden die Kapazitäten wieder ausgeglichen. Es gibt hier gerade ein Ungleichgewicht, sodass manche Foren zu Stoßzeiten etwas langsamer sind.

Ladezeiten >3 Sekunden konnte ich jedoch selbst noch nicht feststellen.
<0,3 Sekunden ist Mindestanforderung und dies sollte dann ab morgen Abend wieder für alle Foren gelten.


Also 3 Sekunden sind es definitiv nicht, eher 1-2 MINUTEN und komisch, dass es "manche Foren" fast täglich erwischt.
Tut mir Leid, aber zum Teil keine keine Antwort bzw. dann mal "irgendwann machen wir was" ohne eine weiter Rückmeldung ist keine professionelles Auftreten.


 Antworten

 Beitrag melden
24.05.2021 22:05
avatar  calis
#6 RE: Forum läd langsam
ca
User

Dazu zietiere ich auch nochmal eure Webseite: https://www.xobor.de/forum-tour-security.html

Zitat
Sicherheit & Erreichbarkeit
Xobor zählt zu den schnellsten Foren-Softwares auf dem Markt. Jeden Tag arbeiten wir daran, dass Ihr Forum immer schnell erreichbar ist und alle Daten umfassend geschützt sind. Durch die tägliche Sicherung Ihrer Daten an verschiedenen Orten sind Ihre Inhalte auf der sicheren Seite.
Durch verschiedene Rechenzentren garantieren wir eine ständige und schnelle Verfügbarkeit. Modernste und sehr stromsparende Server sorgen dafür, dass in Ihrem Forum auch bei Zugriffen von mehreren tausend Nutzern keinerlei Leistungsverluste auftreten.


 Antworten

 Beitrag melden
24.05.2021 22:07
#7 RE: Forum läd langsam
avatar
User

Zitat von Lichterflug im Beitrag #4
Danke für die Antwort.

Bei meinem Forum kommt es heute (und kam es in den vergangenen Tagen) leider mehrfach zu Ladezeiten von deutlich über 3 Sekunden.

Liebe Grüße


Dito bei mir.


 Antworten

 Beitrag melden
24.05.2021 22:18
avatar  calis
#8 RE: Forum läd langsam
ca
User

und schon wieder...


 Antworten

 Beitrag melden
24.05.2021 22:21 (zuletzt bearbeitet: 24.05.2021 22:22)
#9 RE: Forum läd langsam
avatar
Administrator

Ich habe soeben einen Teil der Foren auf dem betroffenen Bereich verschoben.
Die Ladezeiten haben sich dadurch bereits bei den betroffenen Foren spürbar verbessert.
Alles weitere dann wie geplant morgen.

PS: Daher die o.g FehlerMeldung für wenige Sekunden.

Mit freundlichen Grüßen,
Joh. Voß


xobor.de · Miranus GmbH · Wir helfen gerne - Unterstützen Sie Xobor durch die Buchung eines Premium Tarifs.

 Antworten

 Beitrag melden
25.05.2021 21:42
#10 RE: Forum läd langsam
Li
User

Leider kam es heute wieder vereinzelt zu auffällig langen Ladezeiten. :(


 Antworten

 Beitrag melden
27.05.2021 21:37
#11 RE: Forum läd langsam
Li
User

Heute Abend ist das Forum erneut sehr langsam, obwohl andere Seiten gut laden.

Es tut mir leid das sagen zu müssen, aber das ist solangsam sehr frustrierend. Ich habe Geld für eine Dienstleistung bezahlt, die aktuell nur sehr ungenügend erbracht wird.


 Antworten

 Beitrag melden
27.05.2021 21:49
#12 RE: Forum läd langsam
avatar
User

... und Meldung Failed to connect to MySQL: Too many connections.


 Antworten

 Beitrag melden
27.05.2021 21:57
#13 RE: Forum läd langsam
avatar
User

27.5.21; 21.54 Uhr


 Antworten

 Beitrag melden
28.05.2021 12:12
#14 RE: Forum läd langsam
avatar
Administrator
Mit freundlichen Grüßen,
Joh. Voß


xobor.de · Miranus GmbH · Wir helfen gerne - Unterstützen Sie Xobor durch die Buchung eines Premium Tarifs.

 Antworten

 Beitrag melden
28.05.2021 13:37
#15 RE: Forum läd langsam
avatar
Administrator

Wir haben in dem betroffenen Bereich soeben nun Foren mit ~16 Mio Beiträge auf andere Server verschoben und erhoffen uns dadurch eine weitere Verbesserung.

Ich bitte daher um Feedback von betroffenen zu den Ladezeiten ab heute Abend:
- Haben sich die Ladezeiten zu Stoßzeiten (~19-22 Uhr) verbessert?
- Sollten weiterhin lange Ladezeiten auftreten, betrifft dies einen betroffenen Zeitraum von >5 Minuten oder handelt es sich um einmalige Verzögerungen?

Mit freundlichen Grüßen,
Joh. Voß


xobor.de · Miranus GmbH · Wir helfen gerne - Unterstützen Sie Xobor durch die Buchung eines Premium Tarifs.

 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!