SEO: Fehler gefunden, sollen behoben werden!?

  • Seite 1 von 3
08.06.2018 10:03
avatar  Rika1
#1
avatar
User

Liebes Xobor-Team, bitte um Auskunft.
Ich hab mal diesen SEO-Check gemacht. Da werden lauter Fehler gefunden die den Google-Rank negativ beeinflussen.
Könntet Ihr da mal bitte was machen oder mit sagen was ich machen kann?

Alles was rosa ist bedeutet Fehler!
Hier: https://freetools.seobility.net/de/seoch....de&crawltype=1


 Antworten

 Beitrag melden
08.06.2018 10:11
avatar  Johannes
#2
avatar
Administrator

Von solchen automatisierten SEO-Checker halte ich sehr wenig!

Das was sie daraus mitnehmen sollten ist folgendes:

Zitat
Diese Seite hat fast keine Links von anderen Webseiten.


Schauen Sie auch hier:
SEO / Werbung fürs Forum

Auch können Sie von uns eine kostenpflichtige SEO Analyse bekommen. Diese geht dann insbesondere auch Thematisch auf Ihr Forum ein und gibt konkrete Tipps für mögliche Inhaltliche Optimierungen.


 Antworten

 Beitrag melden
08.06.2018 13:38
avatar  Scannerxy
#3
avatar
User

Ich dagegen halte sehr viel davon, zumal er kostenlos ist und im Groben eine Einschätzung über die Seite gibt.

Ich habe die angezeigten "Fehler" in meinem Forum größtenteils selber beheben können. Auch durch Eingriffe ins Template.
Das Ranking mit optimierten Suchbegriffen ist innerhalb von ein paar Monaten dementsprechend viel besser geworden.

Aber ok. Die kostenpflichtige Analyse ist bestimmt genauer und besser.


 Antworten

 Beitrag melden
08.06.2018 17:01
avatar  Rika1
#4
avatar
User

Hallo Johannes,
es existieren viele Links (Backlinks) zu meinem Forum. Die wurden bei meiner früheren Forensoftware auch immer erkannt von Google.
Es gibt eine ganze Liste von Backlinks und ich verstehe nicht wieso die ignoriert werden. Woran kann das liegen?

Kostenpflichtige Analyse ist bei mir leider nicht drin, ich bin Rentnerin mit nicht sehr hoher Rente.


 Antworten

 Beitrag melden
08.06.2018 17:06
avatar  Rika1
#5
avatar
User

Möchte noch dazu fügen: Mein Forum war mit der früheren Forumsoftware immer mit dem Haupt-Suchwort auf Seite 1 bei Google! Jahrelang.
Seit ich hier bin (selbe Domain) Seite 4 bis 6 schwankend.

Nicht falsch verstehen: Ich bereue meinen Umzug zu Xobor nicht! Aber das ist wirklich eine Tatsache mit dem Abrutschen bei Google.


 Antworten

 Beitrag melden
08.06.2018 18:33
avatar  Johannes
#6
avatar
Administrator

Welches ist denn der Hauptbegriff?


 Antworten

 Beitrag melden
08.06.2018 20:38
avatar  Rika1
#7
avatar
User

Der Hauptbegriff ist "Seniorenforum".

Das unser integriertes Oldies-Musikforum garnicht mehr erscheint liegt wie schon mal hier erwähnt im Support daran, das die Kategorien keinen eigenen Link im Browser haben, also lesen die Bots das garnicht.
Das stand nämlich früher auch unter "Musikforum" und "Oldiesmusik" auf Seite 1. Jetzt Null.


 Antworten

 Beitrag melden
08.06.2018 20:50
avatar  Edeltraud
#8
avatar
User

Ich geh stark davon aus, unsere früheren Foren konnte man so einstellen,
dass Gäste nichts lesen können, Bots aber schon.

Die Mitglieder gingen davon aus, ein Gast kann nicht mitlesen und haben sich drauf verlassen,
jedoch stand es den Admins frei, das für Bots freizugeben.

Das heißt alle Bots könnten mitlesen, was kein Mitglied jedoch wußte oder ahnte.

Ich selbst sperrte die Bots schon immer. Was ein Gast nicht lesen darf, das braucht ein Bot auch nicht
lesen, sofern das ein Admin nicht haben will.

Die frühere Foren von uns waren teilweise offen wie ein Scheunentor, die Mitglieder wußten das aber nicht.

Ich gehe davon aus, dass dadurch auch Google mehr an Lesestoff gekommen ist, was
jetzt halt nicht mehr so ist, wenn man alles dicht macht, dann ist das auch dicht bei Xobor.

Was ich persönlich nur gut finde.

Kann sein ich liege da falsch.


 Antworten

 Beitrag melden
08.06.2018 20:55
avatar  Rika1
#9
avatar
User

Edeltraut die Bots waren früher eine Gruppe, die lesen kann was Gäste nicht lesen, stimmt. Das spielt natürlich eine Rolle.
Es machte aber nichts das die Bots lesen konnten, denn wenn jemand im Google-Index ein Thema anklickte das Gäste nicht lesen können erschien einfach "Du mußt in diesem Forum registriert und angemeldet sein" oder "Du hast nicht die erforderlichen Rechte hier zu lesen".
Es wurde also nichts, was Gäste nicht lesen können, veröffentlicht ausser dem Betreff und höchstens drei Worte. Darum machte das nichts aus.


 Antworten

 Beitrag melden
08.06.2018 20:58
avatar  Edeltraud
#10
avatar
User

Rika aber viele Admin wußten wie sie als Bot lesen können.

Ein kleines Plugin installieren und alles war offen, was aber kein Mitglied wußte
und sicher auch nie gewollt hätte.

Ich finde daher die Foren hier sicherer, so werden die Daten der Mitglieder geschützt,
man sieht keine Avatare wo die Mitglieder mit Gesicht zusehen sind und wo sie ihre
privaten Dinge erzählen.

Das jedoch konnte man in unserem alten Foren alles lesen, sofern man das Plugin
installiert hat.

Das meine ich damit, viele wußten das nicht, aber viele wußten das auch


 Antworten

 Beitrag melden
08.06.2018 20:59
avatar  Edeltraud
#11
avatar
User

Das war mein erster Test hier, bevor ich ein Forum angemeldet habe.

Und da sieht kein Bot mehr als ein Gast, das war mir wichtig


 Antworten

 Beitrag melden
08.06.2018 21:03
avatar  Rika1
#12
avatar
User

Das stimmt, dieses Plugin war nicht in Ordnung.
Aber was das Thema hier angeht: Das allein ist es nicht woran das Absinken um einige Seiten liegt. Da muß mehr dahinter stecken.
Siehe oben die Kategorie-Titel zum Beispiel.
Ich wollte hier auch nicht diskutieren, es geht mir darum das das Support-Team mal schaut woran es liegt und vielleicht was verbessern kann.
Eben das mit den Kategorien zum Beispiel.


 Antworten

 Beitrag melden
08.06.2018 21:05
avatar  Edeltraud
#13
avatar
User

Ja zwecks den Kategorien da wäre ich auch dafür.

Aber den Vorschlag machten wir ja schon einmal.
Vielleicht wird es ja mal umgesetzt !


 Antworten

 Beitrag melden
08.06.2018 21:17
avatar  Rika1
#14
avatar
User

Mal nochmal hier verlinken
Kategorien: Zuklappen abstellen, Titel im Browser anzeigen
Aber wie gesagt: Das allein macht es sicher nicht aus.


 Antworten

 Beitrag melden
09.06.2018 06:33
avatar  Gitta
#15
avatar
User

Hallo zusammen,

dass das Forum nach der Umstellung von phpBB auf die Xobor-Software nicht mehr gefunden wird, hat mit der Datei-Endung zu tun. Mit der phpBB-Software endeten die Seitenlinks mit .php, während ein Xobor-Forum die Datei-Endung .html hat.

Das heißt, dass alle früheren Backlinks tot sind und beim Aufruf einen Fehler zeigen - das Forum ist unter den früheren Backlinks nicht mehr erreichbar. Bei mir hat es auch einige Monate gedauert, bis mein Forum bei Google wieder gelistet war. Aber die alten Backlinks, die über viele Jahre aufgebaut wurden, sind weiterhin wertlos.


 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!