Ich hab einmal ein parr fragen :)

17.01.2021 15:50
avatar  Noxas
#1 Ich hab einmal ein parr fragen :)
No
User

Guten Tag erst mal

1. Frage kann ich mein Forum mit Google Analytics verbinden und wenn ja wie ?
2. Google Search Konsole geht leider nicht da ich denn Meta Code eintrage im Head Kopf und wird nicht erkannt

ich bitte um Hilfe


 Antworten

 Beitrag melden
18.01.2021 12:12
avatar  Ingmar
#2 RE: Ich hab einmal ein parr fragen :)
avatar
Technik

Viele Grüße,
Ingmar


 Technik · Homepagemodules.de · Miranus GmbH


 Antworten

 Beitrag melden
18.01.2021 12:14
avatar  Ingmar
#3 RE: Ich hab einmal ein parr fragen :)
avatar
Technik

Zitat von Noxas im Beitrag #1
1. Frage kann ich mein Forum mit Google Analytics verbinden und wenn ja wie ?


Im Profi Tarif kannst du unter Admin-Einstellungen unser Google Analytics deaktivieren und dann nach der Anleitung von Google dein eigenes Konto verbinden.

Viele Grüße,
Ingmar


 Technik · Homepagemodules.de · Miranus GmbH


 Antworten

 Beitrag melden
18.01.2021 16:24
#4 RE: Ich hab einmal ein parr fragen :)
Zo
User

hallo @Ingmar

geht das auch bei der neuen Version ?

ich finde die Einstellung nicht >Dort navigieren Sie zu Layout→Farben & Einstellungen→Funktionen<

ich hab es schon versucht bei Desktop Header→Inhalt der Kopfzeile fehlgeschlagen


 Antworten

 Beitrag melden
19.01.2021 10:35
avatar  Ingmar
#5 RE: Ich hab einmal ein parr fragen :)
avatar
Technik

Im neuen Template ist das das Feld "Head Bereich Addon" unter Layout→Farben & Einstellungen→Eigenes HTML/JS

Viele Grüße,
Ingmar


 Technik · Homepagemodules.de · Miranus GmbH


 Antworten

 Beitrag melden
19.01.2021 16:51
#6 RE: Ich hab einmal ein parr fragen :)
Zo
User



Wieder fehlgeschlagen

Funktioniert nicht


 Antworten

 Beitrag melden
20.01.2021 10:35
avatar  Ingmar
#7 RE: Ich hab einmal ein parr fragen :)
avatar
Technik

@Zocker-Zone

Danke für den Hinweis. Du hast völlig recht - ein Tippfehler im neuen Template verhindert aktuell noch, dass das Kopfbereich-Addon korrekt umgesetzt wird.

Ich habe das soeben ~intern behoben~
Änderungen werden immer erst mit dem nächsten Update übernommen. Der Zeitpunkt und Umfang des Updates werden unter Aktuelle News bekanntgegeben

Sofern du nicht bis zum nächsten Update mit der Google-Bestätigung warten möchtest könntest du das Forum für die Bestätigungg auf eines der anderen Templates wechseln - da klappt das ohne Probleme. Nachdem Google dich dann "kennt" kannst du wieder auf das V6 wechseln.

Viele Grüße,
Ingmar


 Technik · Homepagemodules.de · Miranus GmbH


 Antworten

 Beitrag melden
24.01.2021 12:37
avatar  Noxas
#8 RE: Ich hab einmal ein parr fragen :)
No
User

@Ingmar weiß man wann das Update kommen wird ?


 Antworten

 Beitrag melden
25.01.2021 10:33 (zuletzt bearbeitet: 25.01.2021 10:34)
avatar  Ingmar
#9 RE: Ich hab einmal ein parr fragen :)
avatar
Technik

Zitat von Noxas im Beitrag #8
@Ingmar weiß man wann das Update kommen wird ?


Auch bei uns ist gerade durch das verstärkte HomeOffice jegliche Zeitplanung etwas schwierig. Ich kann da leider aktuell keine Daten nennen. Diese Woche wird das eher nichts.

Mit einem Wechsel auf ein anderes Template (nur für die Google-Bestätigung) sollte das aber in 1-2 Minuten erledigt sein, dann könnt ihr auch sofort wieder zurück wechseln.

Viele Grüße,
Ingmar


 Technik · Homepagemodules.de · Miranus GmbH


 Antworten

 Beitrag melden
08.02.2021 09:50
avatar  Noxas
#10 RE: Ich hab einmal ein parr fragen :)
No
User

@Ingmar Ja haben wir gemacht nur am nächsten Tag sind wir wieder raus aus der Google Bestätigung


 Antworten

 Beitrag melden
08.02.2021 11:09
avatar  Ingmar
#11 RE: Ich hab einmal ein parr fragen :)
avatar
Technik

Hm, ich dachte immer das reicht einmalig und muss nicht dauerhaft gesetzt sein.


Dann könntest du höchstens noch ausprobieren, ob Google sich mit diesem Code im Feld "HTML vor Navigation" (auch unter farben & einstellungen, eigenes HTML/JS)

1
2
3
4
5
6
7
 
<script>
var meta = document.createElement('meta');
meta.name= "google-site-verification";
meta.content = "Mein Bestätigungs-String";
document.getElementsByTagName('head')[0].appendChild(meta);
</script>
 
 



Wenn das nicht hilft klappt das erst mit dem nächsten Update, sorrry.

Viele Grüße,
Ingmar


 Technik · Homepagemodules.de · Miranus GmbH


 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!