Suchfunktion funktioniert nicht

  • Seite 1 von 3
02.01.2020 13:07
#1 Suchfunktion funktioniert nicht
Mi
User

Hi,

ich hoffe ich bin hier richtig und mir kann jemand helfen.

In meinem Forum (http://blackcream.forumprofi.de/) funktioniert die Suchfunktion nicht. Egal was man eingibt, es kommt immer "Keine Ergebnisse".

Vielen Dank schon einmal im voraus.


 Antworten

 Beitrag melden
03.01.2020 11:42
#2 RE: Suchfunktion funktioniert nicht
avatar
User

Sicher, Dir kann geholfen werden
Dein Forum wurde vom Forumprofi per Upgrade her zu xobor importiert.
Nach dem Upgrade funktioniert zwar die Suche, jedoch nur über die Beiträge, die nach dem Upgrade erstellt wurden.
Den "alten" Bereich Deines Forums muß der Support erst noch indizieren. Das kannst Du nicht selber machen, dazu musst Du den Support anstoßen.
Ursprünglich wollten die Mitarbeiter die Indizierung von allein starten, sobald es sich lohnt, wenn mehrere anstehen. Aber das scheint wohl doch noch nicht so.
Du kannst den Support bitten, Dein Forum manuell zu indizieren. Ich habe es gemacht und es funktioniert tadellos.
Könntest Deine Bitte auch im alten Supportforum (KLICK)vortragen, denn dort findest Du auch die Mitarbeiter, die auch das Upgrade vorgenommen haben.
Forum-Nummer und/oder URL mit angeben!

Zitat aus altem Forum:

Zitat
Ich habe das Script für den Suchindex gerade noch einmal für dein Forum ausgeführt - sollte es dennoch weiterhin nicht klappen bitte nochmal melden.



Viel Erfolg


 Antworten

 Beitrag melden
03.01.2020 13:43
avatar  Ingmar
#3 RE: Suchfunktion funktioniert nicht
avatar
Technik

Ich habe euren Suchindex soeben erstellt. Die alten Beiträge werden jetzt wieder gefunden.

Viele Grüße,
Ingmar


 Technik · Homepagemodules.de · Miranus GmbH


 Antworten

 Beitrag melden
03.01.2020 20:47
#4 RE: Suchfunktion funktioniert nicht
Mi
User

ich bedanke mich sehr herzlich bei euch für die schnelle ausführung.


 Antworten

 Beitrag melden
07.01.2020 22:43
#5 RE: Suchfunktion funktioniert nicht
si
User

Hallo,
ich habe das selbe problem mit meinem forum, können sie mir helfen?
Foren-Adresse sintraclub.forumprofi.de
Foren-Nummer 833250


 Antworten

 Beitrag melden
08.01.2020 10:48
avatar  Ingmar
#6 RE: Suchfunktion funktioniert nicht
avatar
Technik

Zitat von sintraclub im Beitrag #5
ich habe das selbe problem mit meinem forum, können sie mir helfen?


Ja, können wir ;-)

Der Suchindex wurde soeben initialisiert.

Viele Grüße,
Ingmar


 Technik · Homepagemodules.de · Miranus GmbH


 Antworten

 Beitrag melden
17.01.2020 18:45
#7 RE: Suchfunktion funktioniert nicht
avatar
User

Guten Abend :)

Auch bei uns funktioniert die Suche-Funktion noch nicht.
Wir wären sehr dankbar wenn man sich in kommender Woche drum kümmern könnte.
Schönes Wochenende :)

Foren-Adresse maryland-lifestyle.xobor.de
Foren-Nummer 752820


 Antworten

 Beitrag melden
12.03.2020 15:07
avatar  Spunk
#8 RE: Suchfunktion funktioniert nicht
Sp
User

Hallo zusammen und sorry - bin ein bischen zu spät - war auch längere Zeit nicht mehr online - habe das verpasst mit dem Umzug zu Xobor - habe mich auch hier schon durch einige Diskussionen geklickt und habe somit viele Dinge schon erlernt und umgesetzt - jetzt bin ich auch bei der Suchfunktion hängen geblieben und weiss nun, dass nur ihr das machen könnt.
Hier mal mein Forum: http://tattoochatcom.forumprofi.de/
Forum: 840144

Und ich sage schon mal vielen Dank im Voraus!

Schöne Grüße
Spunk


 Antworten

 Beitrag melden
31.03.2020 12:17
#9 RE: Suchfunktion funktioniert nicht
Tr
User

Hallo zusammen,
von jetzt auf gleich funktioniert in unserem Forum die Suchfunktion nicht mehr.
Wie auch oben schon beschrieben, liefert die Suche immer "keine Ergebnisse".
Können Sie den Fehler bitte beheben?

Foren-Adresse: www.ceasy-portal.de
Foren-Nummer: 629267

Vielen Dank!


 Antworten

 Beitrag melden
31.03.2020 12:19
#10 RE: Suchfunktion funktioniert nicht
avatar
Administrator

Nach dem Tausch eines Servers aufgrund eines Defekts wird der Suchindex aktuell neu aufgebaut.
Dies dauert mehrere Stunden. Anschließend ist die Suche wieder vollständig funktionsfähig.

Mit freundlichen Grüßen,
Joh. Voß


xobor.de · Miranus GmbH · Wir helfen gerne - Unterstützen Sie Xobor durch die Buchung eines Premium Tarifs.

 Antworten

 Beitrag melden
16.04.2020 10:48 (zuletzt bearbeitet: 16.04.2020 10:49)
avatar  frolueb
#11 RE: Suchfunktion funktioniert nicht
avatar
User

Hello,

bei mir im Forum findet man zwar teilweise noch etwas, wenn man die Suchfunktion nutzt, aber seit geraumer Zeit nicht mehr alles, was vorher gefunden wurde. Bestimmte Schlagwörter, die man bisher in den Inhalten gefunden hatte, werden scheinbar "ignoriert".
Liegt das evtl. auch an der Indexierung?
Foren-Nummer: 629069

Viele Grüße
Michael

Ich kann nichts dafür, ich bin so.

 Antworten

 Beitrag melden
16.04.2020 13:49 (zuletzt bearbeitet: 16.04.2020 13:49)
avatar  Ingmar
#12 RE: Suchfunktion funktioniert nicht
avatar
Technik

Zitat von frolueb im Beitrag #11
iegt das evtl. auch an der Indexierung?

Vermutlich ja.
Klappt es jetzt wieder? Falls nein, kannst du mir einen konkreten Beitrag nennen, der nicht über die Suche gefunden wird?

Viele Grüße,
Ingmar


 Technik · Homepagemodules.de · Miranus GmbH


 Antworten

 Beitrag melden
17.04.2020 16:38
avatar  frolueb
#13 RE: Suchfunktion funktioniert nicht
avatar
User

Hallo,

mal drei Schlagwort-Beispiele, wo man vor einiger Zeit noch deutlich mehr bzw. überhaupt Beiträge gefunden hat:

Suche mal nach "Netzwerk", "Treppe" oder "Merten".
Alleine bei Netzwerk müsste man deutlich mehr finden. Beim Begriff "Merten" wird gar nichts mehr ausgegeben.. usw.

Ich kann nichts dafür, ich bin so.

 Antworten

 Beitrag melden
20.04.2020 13:44
#14 RE: Suchfunktion funktioniert nicht
avatar
User
24.04.2020 11:14
#15 RE: Suchfunktion funktioniert nicht
avatar
User

Die Suche nach Cure bringt jetzt mehr Ergebnisse, das wurde von Tag zu Tag besser.
Ich behaupte jetzt aber mal, dass die Suchfunktion trotzdem nicht richtig funktioniert.
Obiges Beispiel mit Cure, könnte ich mit Levellers weiterführen, es werden schlicht und ergreifend nicht alle Beiträge gefunden.
Das nenne ich in dem Fall eine nicht funktionierende Suchfunktion.


 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!