Zitieren im Chrome funktioniert nicht

13.02.2018 14:51
avatar  choco
#1 Zitieren im Chrome funktioniert nicht
ch
User

Hallo @all,

ich habe eine Userin, die nicht zitieren kann. Gibt es evt eine bestimmte Einstellung, die man im Chrome Browser dafür aktiviert haben muss? Immer wenn sie zitiert, tauchen nur die quotes auf, nicht aber der Text. Und das nicht nur manchmal, sondern immer. Leider nimmt sie im Forum an so Votingspielen teil, und zerstört die ganzen Threads wie ein Troll. Ist aber keiner.

Ich habe ihr dann jetzt geraten, normal zu kopieren, und hoffe das klappt. Aber vllt wisst ihr ja noch mehr als ich. Danke!

lg Choco


 Antworten

 Beitrag melden
13.02.2018 16:56
avatar  Rika1
#2 RE: Zitieren im Chrome funktioniert nicht
avatar
User

Also ich benutze schon lange den Chrome, ich kann zitieren und meine User auch.

Hast Du ihr gesagt sie muß die Forumseite für Cookies zulassen?
Ich weiß nicht ob es daran liegt, aber es ist jedenfalls wichtig das die Forumseite Cookies setzen kann damit die Forensoftware einwandfrei funktioniert.


 Antworten

 Beitrag melden
13.02.2018 20:15
avatar  choco
#3 RE: Zitieren im Chrome funktioniert nicht
ch
User

Ja, ich benutze auch Chrome und habe auch keine Probleme. Danke schon mal für den Tipp mit den Cookies.

Lg Choco


 Antworten

 Beitrag melden
13.02.2018 20:22
avatar  choco
#4 RE: Zitieren im Chrome funktioniert nicht
ch
User

Mmmh... ich habs grad mal selber ausprobiert, hab noch keine Antwort, aber ohne Cookies käme ich gar nicht ins Forum...


 Antworten

 Beitrag melden
13.02.2018 21:59
avatar  Rika1
#5 RE: Zitieren im Chrome funktioniert nicht
avatar
User

Dann liegt es wohl an etwas anderem. Vielleicht hat jemand noch eine Idee.


 Antworten

 Beitrag melden
14.02.2018 08:38
avatar  choco
#6 RE: Zitieren im Chrome funktioniert nicht
ch
User

Sie kann auch angeblich keine Beiträge sehen, die von meiner Moderatorin bearbeitet wurden. Des Weiteren habe ich nun festgestellt, dass sie ihre eigenen - zum Teil richtig zitierten Beiträge - wieder überarbeitet und dann behauptet, dass das nicht funktionieren würde. Oder heute Nacht hat sie es mit dem Kopieren versucht, hat geklappt und sie geht hin löscht das raus, und schreibt dass es nicht gehen würde.

Gibt es eine andere mögliche Erklärung dafür, als dass sie es absichtlich macht und ein Troll ist?


 Antworten

 Beitrag melden
14.02.2018 14:23
avatar  River
#7 RE: Zitieren im Chrome funktioniert nicht
avatar
User

Zitat von choco im Beitrag #6
angeblich keine Beiträge sehen, die von meiner Moderatorin bearbeitet wurden


Es wäre ganz wichtig, dass das Mitglied lernt, wie man einen Screenshot macht. Den könnte man dann mit der Fehlermeldung mitsenden. Damit könnte man eventuell nachvollziehen, wo das Problem liegt.

Zitat von choco im Beitrag #6
dass sie ihre eigenen - zum Teil richtig zitierten Beiträge - wieder überarbeitet und dann behauptet, dass das nicht funktionieren würde.


Auch hier: Screenshot, wie das Mitglied den zitierten Beitrag sieht. Möglicherweise wird etwas falsch angezeigt.
Im Gegenzug könntest du einen Screenshot der Revisionen posten und dem Mitglied erklären, welche Version korrekt war.

Zitat von choco im Beitrag #6
Gibt es eine andere mögliche Erklärung dafür, als dass sie es absichtlich macht und ein Troll ist?


Wenn das Mitglied sich sonst 'normal' verhält, ist ja davon auszugehen, dass es sich nicht um einen Troll handelt. Prinzipiell sollte man immer davon ausgehen, dass das Gegenüber ehrlich ist - es ist manchmal nur ein Fehler in der Kommunikation.

Im Übrigen gibt es Internetuser, die sich richtig 'blöd' anstellen, alles verschusseln und dann auch noch verkehrt erzählen. Wenn andere User z.B. ein Programm völlig problemlos installieren, so schafft es dieser verpeilte User, mehrere Probleme zu finden und die Installation so zu verkorksen, dass gar nichts geht. Da spreche ich aus eigener Erfahrung. XD

Also: Immer davon ausgehen, dass man einen Schussel vor sich hat und die Ruhe bewahren. ;)

Viele Grüße
River


 Antworten

 Beitrag melden
14.02.2018 17:57
avatar  choco
#8 RE: Zitieren im Chrome funktioniert nicht
ch
User

Zitat von River im Beitrag #7
Zitat von choco im Beitrag #6angeblich keine Beiträge sehen, die von meiner Moderatorin bearbeitet wurden Es wäre ganz wichtig, dass das Mitglied lernt, wie man einen Screenshot macht. Den könnte man dann mit der Fehlermeldung mitsenden. Damit könnte man eventuell nachvollziehen, wo das Problem liegt.

Zitat von choco im Beitrag #6dass sie ihre eigenen - zum Teil richtig zitierten Beiträge - wieder überarbeitet und dann behauptet, dass das nicht funktionieren würde.Auch hier: Screenshot, wie das Mitglied den zitierten Beitrag sieht. Möglicherweise wird etwas falsch angezeigt.Im Gegenzug könntest du einen Screenshot der Revisionen posten und dem Mitglied erklären, welche Version korrekt war.

Zitat von choco im Beitrag #6Gibt es eine andere mögliche Erklärung dafür, als dass sie es absichtlich macht und ein Troll ist?Wenn das Mitglied sich sonst 'normal' verhält, ist ja davon auszugehen, dass es sich nicht um einen Troll handelt. Prinzipiell sollte man immer davon ausgehen, dass das Gegenüber ehrlich ist - es ist manchmal nur ein Fehler in der Kommunikation. Im Übrigen gibt es Internetuser, die sich richtig 'blöd' anstellen, alles verschusseln und dann auch noch verkehrt erzählen. Wenn andere User z.B. ein Programm völlig problemlos installieren, so schafft es dieser verpeilte User, mehrere Probleme zu finden und die Installation so zu verkorksen, dass gar nichts geht. Da spreche ich aus eigener Erfahrung. XD

Also: Immer davon ausgehen, dass man einen Schussel vor sich hat und die Ruhe bewahren. ;)Viele GrüßeRiver


Vielen Dank für deine Hilfe! Ja, davon bin ich jetzt auch mal ausgegangen, da sie auch ehrlich rüberkommt, auch wenn es mir alles etwas Spanisch vorkommt. XD

Als ich sie nach einer Erklärung fragte, meinte sie dann, dass ihr Laptop nicht okay wäre und sie sich einen ausgeliehen hätte, und auf einmal ging es mit dem normalen Kopieren, also mal abwarten... :)


 Antworten

 Beitrag melden
14.02.2018 23:01
avatar  julie
#9 RE: Zitieren im Chrome funktioniert nicht
ju
User

Zitat von choco im Beitrag #6
Sie kann auch angeblich keine Beiträge sehen, die von meiner Moderatorin bearbeitet wurden. Des Weiteren habe ich nun festgestellt, dass sie ihre eigenen - zum Teil richtig zitierten Beiträge - wieder überarbeitet und dann behauptet, dass das nicht funktionieren würde. Oder heute Nacht hat sie es mit dem Kopieren versucht, hat geklappt und sie geht hin löscht das raus, und schreibt dass es nicht gehen würde.

Gibt es eine andere mögliche Erklärung dafür, als dass sie es absichtlich macht und ein Troll ist?

Du hast es richtig erkannt. Der User veräppelt dich oder er will, dass du deine ganze Aufmerksamkeit auf ihn produziertst. Beides ist für ein Forum nicht förderlich. Was du machst musst du selber wissen. Ich würde den rausschmeissen.


 Antworten

 Beitrag melden
15.02.2018 08:56
avatar  Rika1
#10 RE: Zitieren im Chrome funktioniert nicht
avatar
User

Also ich hatte in all den Jahren schon Trolle im Forum. Die kommen immer nett und "ehrlich" rüber.
Ich würde mal das Recht zum editieren streichen das sie nichts mehr ändern kann. Wenn dann alles passt würde ich ihr schreiben das sie Dich lang genug veräppelt hat und der Rausschmiß erfolgt.


 Antworten

 Beitrag melden
15.02.2018 09:47
avatar  julie
#11 RE: Zitieren im Chrome funktioniert nicht
ju
User

@Rika1
Dazu müsste man eine neue Gruppe aufmachen, sonst kann keiner mehr editieren. Wenn du "editieren" deaktivierst, gilt das fürs ganze Forum.
Würde mir das nicht antun.


 Antworten

 Beitrag melden
15.02.2018 10:03
avatar  choco
#12 RE: Zitieren im Chrome funktioniert nicht
ch
User

Da es im Moment zu funktionieren scheint, lass ich es noch so, wie es ist. Aber natürlich werde ich es beobachten, und ggf. handeln. Trotzdem danke für eure Tipps.


 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!