Business Template V4

30.08.2021 16:03
avatar  Jim
#1 Business Template V4
avatar
Jim
User

Foren-Adresse: www.jagpace.com
Foren-Nummer: 855143



Grüezi Allerseits

Hab' mich wieder mal an 'was Neues gewagt und mich erstmalig für's Responsive Design entschieden.
Gewisse Dinge wollen mir aber noch nicht so recht in den Schädel,
drum packe ich hier ausnahmsweise gleich 4 Fragen zusammen.


1. Müsste da bei Business Template 4 "Aktiv" nicht auch ein grüner Haken anstelle des Fragezeichens sein?




2. Der Avatar ist im Admin-Bereich mit 100x100Px hinterlegt. In Foren-Beiträgen wird er aber auf 160x160Px aufgepumpt
und verliert dadurch natürlich an Schärfe. Warum ist das so?




3. Ist das richtig, dass die Drag&Drop-Option fürs Portal eigentlich nur aus leeren Bildchen besteht?
Ist relativ schwierig, da übersichtlich 'was rumschieben zu wollen. Oder hab' ich schlicht den Dreh' noch nicht raus?




4. Die Shoutbox wird im Forum zwar angezeigt, ist aber komplett inaktiv, bzw. nicht beschreibbar.
Muss ich da noch irgendwas im Admin-Bereich aktivieren?
Hab's schon mal gelöscht und neu installiert, jedoch blieb eine Änderung aus.


Hoffe, ihr verzeiht mir diesen Mischmasch an Fragen in einem einzigen Thread,
doch ich wollt euch auch nicht grad mit 4 neuen, einzelnen Posts erschlagen.

jimArt

 Antworten

 Beitrag melden
31.08.2021 12:36 (zuletzt bearbeitet: 31.08.2021 12:37)
avatar  Ingmar
#2 RE: Business Template V4
avatar
Technik

Zitat von Jim im Beitrag #1
1. Müsste da bei Business Template 4 "Aktiv" nicht auch ein grüner Haken anstelle des Fragezeichens sein?

Nein. Da müsste eine eigene Zeite für das "Xobor V6" Template stehen, die dann einen grünen Haken bekommt.
Die Beta-Phase für das Template wird sehr bald beendet - dann könnt ihr an dieser Stelle wie gewohnt auch Template-Kopien anlegen.


Zitat von Jim im Beitrag #1
Der Avatar ist im Admin-Bereich mit 100x100Px hinterlegt. In Foren-Beiträgen wird er aber auf 160x160Px aufgepumpt
und verliert dadurch natürlich an Schärfe. Warum ist das so


Du kannst entweder die erlaubte Größe der Avatar-Uploads erhöhen, oder unter Admin→Layout→Farben und Einstellungen→Avatare die Anzeige der Avatare verkleinern.

Zitat von Jim im Beitrag #1
Ist das richtig, dass die Drag&Drop-Option fürs Portal eigentlich nur aus leeren Bildchen besteht?
Ist relativ schwierig, da übersichtlich 'was rumschieben zu wollen. Oder hab' ich schlicht den Dreh' noch nicht raus?

Hm. da sollten eigentlich wenigstens die Namen der Boxen zu sehen sein. Welche Desginvorlage hast du denn im Einsatz?


Zitat von Jim im Beitrag #1
Die Shoutbox wird im Forum zwar angezeigt, ist aber komplett inaktiv, bzw. nicht beschreibar.
Muss ich da noch irgendwas im Admin-Bereich aktivieren?

Nein, die sollte eigentlich funktionieren. So wie hier im Forum auch. Wenn du sie aktivierst kann ich mir das gerne direkt im Forum mal anschauen. Ansonsten müsstest du mal mit F12 die Entwicklertools öffnen und im "Konsole" Tab schauen, ob dort Fehlermeldungen zu finden sind.

Viele Grüße,
Ingmar


 Technik · Homepagemodules.de · Miranus GmbH

 Antworten

 Beitrag melden
31.08.2021 13:03
avatar  creator
#3 RE: Business Template V4
cr
User

Zitat von Jim im Beitrag #1
Die Shoutbox wird im Forum zwar angezeigt, ist aber komplett inaktiv, bzw. nicht beschreibbar.
Muss ich da noch irgendwas im Admin-Bereich aktivieren?

Dass die Shoutbox direkt nach der Installation nicht benutzbar ist, kann ich bestätigen. In dem Fall hilft es jedoch, die Plugin-Einstellungen für die Shoutbox zu öffnen und diese erneut abzuspeichern.


 Antworten

 Beitrag melden
31.08.2021 13:12
avatar  Ingmar
#4 RE: Business Template V4
avatar
Technik

Zitat von creator im Beitrag #3
Zitat von Jim im Beitrag #1
Die Shoutbox wird im Forum zwar angezeigt, ist aber komplett inaktiv, bzw. nicht beschreibbar.
Muss ich da noch irgendwas im Admin-Bereich aktivieren?

Dass die Shoutbox direkt nach der Installation nicht benutzbar ist, kann ich bestätigen. In dem Fall hilft es jedoch, die Plugin-Einstellungen für die Shoutbox zu öffnen und diese erneut abzuspeichern.


Danke für den Hinweis!

Tatsächlich werden die Rechte beim Anlegen der Shoutbox nicht gesetzt. Erst nach dem Speichern der Einstellungen werden die Rechte korrekt angewendet. Wird behoben

Viele Grüße,
Ingmar


 Technik · Homepagemodules.de · Miranus GmbH

 Antworten

 Beitrag melden
31.08.2021 14:33 (zuletzt bearbeitet: 31.08.2021 14:50)
avatar  Jim
#5 RE: Business Template V4
avatar
Jim
User

Zitat von Ingmar im Beitrag #2
Zitat von Jim im Beitrag #1
1. Müsste da bei Business Template 4 "Aktiv" nicht auch ein grüner Haken anstelle des Fragezeichens sein?

Nein. Da müsste eine eigene Zeite für das "Xobor V6" Template stehen, die dann einen grünen Haken bekommt.
Die Beta-Phase für das Template wird sehr bald beendet - dann könnt ihr an dieser Stelle wie gewohnt auch Template-Kopien anlegen.

Dann hab' ich jetzt also noch keinen Handlungsbedarf, oder?

Zitat von Jim im Beitrag #1
Der Avatar ist im Admin-Bereich mit 100x100Px hinterlegt. In Foren-Beiträgen wird er aber auf 160x160Px aufgepumpt
und verliert dadurch natürlich an Schärfe. Warum ist das so


Du kannst entweder die erlaubte Größe der Avatar-Uploads erhöhen, oder unter Admin→Layout→Farben und Einstellungen→Avatare die Anzeige der Avatare verkleinern.

Hab' die Avatar-Grösse im System mit 160x160px definiert; Jetzt ist's ok.

Zitat von Jim im Beitrag #1
Ist das richtig, dass die Drag&Drop-Option fürs Portal eigentlich nur aus leeren Bildchen besteht?
Ist relativ schwierig, da übersichtlich 'was rumschieben zu wollen. Oder hab' ich schlicht den Dreh' noch nicht raus?


Hm. da sollten eigentlich wenigstens die Namen der Boxen zu sehen sein. Welche Desginvorlage hast du denn im Einsatz?


Da hab' ich mir wohl ein Eigentor geschossen, (Darin sind wir Schweizer stark ...)
denn ich lösch' die Boxen-Titel jeweils weg, da ich nur den Inhalt ohne Titel anzeigen möchte.
Ergo; Vor dem rumschieben Titel setzen - schieben - und dann wieder Titel löschen.
Dann klappt's auch mit dem Nachbarn Portal ...

By-the-way: Wie krieg' ich eigentlich die Umrandung und Schattierung der einzelnen Boxen auf dem Portal weg?
Mich dünkt, dass es der gleiche Effekt ist, ob ich nun "Ohne Rahmen anzeigen" mit "Ja", oder "Nein" definiere.


Zitat von Jim im Beitrag #1
Die Shoutbox wird im Forum zwar angezeigt, ist aber komplett inaktiv, bzw. nicht beschreibbar.
Muss ich da noch irgendwas im Admin-Bereich aktivieren?


Nein, die sollte eigentlich funktionieren. So wie hier im Forum auch. Wenn du sie aktivierst kann ich mir das gerne direkt im Forum mal anschauen. Ansonsten müsstest du mal mit F12 die Entwicklertools öffnen und im "Konsole" Tab schauen, ob dort Fehlermeldungen zu finden sind.


Hab' mit F12 nicht wirklich 'was, zumindest für mich Aussagekräftiges gefunden. Kannst bitte im Forum mal nachschauen?

Könnte vielleicht auch damit zusammenhängen, weil ich nicht genau weiss,
ob ich die Hinterlegung der Google-Font wirklich am richtigen Ort gemacht hab?


1
2
3
4
5
6
7
8
9
 
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Roboto&display=swap" rel="stylesheet">
 
<style>
@import url('https://fonts.googleapis.com/css2?family=Roboto&display=swap');
</style>
 
font-family: 'Roboto', sans-serif;
 

jimArt

 Antworten

 Beitrag melden
02.09.2021 09:21 (zuletzt bearbeitet: 02.09.2021 09:45)
avatar  Jim
#6 RE: Business Template V4
avatar
Jim
User

@Ingmar

Denke, hab den Shoutbox-Fehler gefunden.
Schuld daran war offensichtlich ein "Jimmyscher CSS-Code"
mit dem ich den "Foren Suche" Balken in der Navigation (Siehe Bild) wegbringen wollte.

1
2
3
 
div.input-group   {
display: none;
}
 



Scheinbar stört dieser Code die Ausführung der Shoutbox. Wie wäre der Richtige?

Ok, die Shoutbox funzt nun wieder; Allerdings entstanden dadurch 2 andere Probleme.

1. Hab' ich jetzt zwei Sorten von Smileys: Die Erste aus der hochgeladenen Iconbar für das ganze Forum
und die Zweite in der Xobor-Shoutbox. Die Smileys in der Shoutbox sind unveränderbar hinterlegt, oder?
Wäre sicher schön, wenn die Shoutbox auf die Smileys aus der Iconbar greifen könnte.

2. Die Smiley-Auswahl in der Shoutbox rutscht unter die Navigations-Leiste. Man sieht nun einfach nicht mehr alle.
Möglicher Lösungsansatz: Man könnte das Smiley-Auswahl-Fenster nach Unten, statt nach Oben öffnend definieren,
oder man tauscht (übereinander) die Fenster "Shoutbox" und "Letzte Aktionen im Forum".



Was meinst?

jimArt

 Antworten

 Beitrag melden
04.09.2021 19:07
avatar  Jim
#7 RE: Business Template V4
avatar
Jim
User

Zitat von Jim im Beitrag #6
@Ingmar

Was meinst?



Evtl schon 'ne Idee dazu?

jimArt

 Antworten

 Beitrag melden
11.09.2021 15:23
avatar  Jim
#8 RE: Business Template V4
avatar
Jim
User

Die Antwort auf meine 1. Frage im Beitrag #6 hat sich nach längerer Suche erübrigt.

Zitat von River im Beitrag Smilies Forum und Shoutbox komplett ändern

Shoutbox hat extra Smileys und es ist nicht vorgesehen, dieselben wie in der Iconbar zu verwenden - wie hier im Forum eben.



Die Antwort auf die 2. Frage löst sich, indem man die oberen 2 Shoutbox-Einträge nicht löscht und sie so quasi als Platzhalter dienen,
denn weitere Antworten werden ja unten angehängt.


Nun frage ich mich noch, wieso die Shoutbox den Default-, oder selbst gesetzten Avatar nicht annimmt,
sondern ihn als Initialen-Kürzel anzeigt? Hier in der Xobor-Shoutbox geht's ja auch.


jimArt

 Antworten

 Beitrag melden
03.07.2022 15:16 (zuletzt bearbeitet: 03.07.2022 15:17)
avatar  Jim
#9 RE: Business Template V4
avatar
Jim
User

Zitat von Jim im Beitrag #8

Nun frage ich mich noch, wieso die Shoutbox den Default-, oder selbst gesetzten Avatar nicht annimmt,
sondern ihn als Initialen-Kürzel anzeigt? Hier in der Xobor-Shoutbox geht's ja auch.






Dasselbe Problem hab' ich nun in einem anderen Forum (V6) auch.
Obwohl der Avatar für alle Mitglieder und Gäste einheitlich definiert/festgelegt ist,
zeigt die Shoutbox trotzdem Initialen an.



An Was könnte das noch liegen? Sprachvariable?

jimArt

 Antworten

 Beitrag melden
04.07.2022 18:37
avatar  Jim
#10 RE: Business Template V4
avatar
Jim
User

Hat sich erledigt. Shoutbox deinstalliert und neu geladen.
Ebenso den Avatar. Funzt wieder!

jimArt

 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!