Beiträge bearbeiten geht nicht mehr

  • Seite 1 von 2
19.05.2019 10:24
#1 Beiträge bearbeiten geht nicht mehr
avatar
User

Schönen guten Morgen zusammen

Ich habe seit heute das Problem, dass ich keinerlei Beiträge in meinem Forum bearbeiten kann

F: Sie haben nicht die nötigen Rechte...

Ich bin Hauptadmin bzw. Besitzer des Forums.
Ich habe nichts umgestellt, gestern ging noch alles einwandfrei.
Bei Einstellungen steht "Beiträge bearbeiten jederzeit".
Betrifft keinen bestimmten Beitrag, sondern ALLE.

Ich bitte um Hilfe. Vielen Dank


Ich habe hier bei der Suche was gefunden, aber ist schon gelöscht, daher hab ich ein neues Thema eröffnet (Beiträge bearbeiten geht nicht! (2))

*****
Liebe Grüße, Marie

*Business Template v4*
WIN10
Browser Firefox
http://allmariekulm.xobor.de/

Ironie setzt die Intelligenz des Empfängers voraus ;-)

 Antworten

 Beitrag melden
19.05.2019 10:46
#2 RE: Beiträge bearbeiten geht nicht mehr
avatar
User

Nachtrag:

Mit meinem Testaccount, welcher in der Benutzergruppe Admin ist, kann ich Beiträge bearbeiten. Und mein anderer Admin kann auch Beiträge bearbeiten...nur ich als Hauptadmin nicht

*****
Liebe Grüße, Marie

*Business Template v4*
WIN10
Browser Firefox
http://allmariekulm.xobor.de/

Ironie setzt die Intelligenz des Empfängers voraus ;-)

 Antworten

 Beitrag melden
19.05.2019 11:26
#3 RE: Beiträge bearbeiten geht nicht mehr
avatar
User

Es funzt wieder

Ich habe mich ausgeloggt, mich mit meinem Testaccount (Admin) eingeloggt und bearbeitet, was zu bearbeiten galt. Dann hab ich mich ausgeloggt und mich wieder mit meiner Hauptadmin-Kennung angemeldet.

Test.

Erfolgreich . Warum auch immer, aber jetzt erkennt mich mein Forum wieder als sein Herr und Meister an .

Vielen Dank

*****
Liebe Grüße, Marie

*Business Template v4*
WIN10
Browser Firefox
http://allmariekulm.xobor.de/

Ironie setzt die Intelligenz des Empfängers voraus ;-)

 Antworten

 Beitrag melden
23.05.2019 15:37 (zuletzt bearbeitet: 23.05.2019 15:50)
#4 RE: Beiträge bearbeiten geht nicht mehr
avatar
User

Eingangs genannter Fehler tritt heute wieder auf

Ein paar Tage gings prima und jetzt....



Zudem ist mir aufgefallen, daß, wenn der Fehler auftritt, auch irgendwie die Links nicht mehr so passen. Also wenn ich z.B. letzte Beiträge anklicke , dann geht ein ganz anderer Thread auf, z.B. Politik. Oder wenn ich Politik auswähle, dann erscheint Rezepte, usw. Ich muß immer 2mal klicken um zum richtigen Fenster zu kommen

Das Problem besteht somit seit 1 Woche, mit einigen Unterbrechungen.

Ich bitte um Hilfe. Vielen Dank


Nachtrag: Hab jetzt alles noch mal überdacht und es fällt mir auf, daß die Probleme begannen als das da letzten Freitag auftrat: Es ist ein temporärer Fehler aufgetreten.

Ich hab mich jetzt nochmal ausgeloggt und mit meinem Testaccount (Admingruppe) eingeloggt. Da geht das Bearbeiten. Mit meiner Hauptadmin-Kennung gehts nach wie vor nicht...

*****
Liebe Grüße, Marie

*Business Template v4*
WIN10
Browser Firefox
http://allmariekulm.xobor.de/

Ironie setzt die Intelligenz des Empfängers voraus ;-)

 Antworten

 Beitrag melden
23.05.2019 16:06 (zuletzt bearbeitet: 23.05.2019 16:08)
avatar  Ingmar
#5 RE: Beiträge bearbeiten geht nicht mehr
avatar
Technik

Ich habe gerade Testweise dein Benutzerkonto "Marie" übernommen und konnte damit problemlos Beiträge editieren (sieht man auch am Eintrag im Activity Feed)

Du könntest eventuell mal testen, ob das in einem anderen Browser auch auftritt.

Viele Grüße,
Ingmar


 Technik · Homepagemodules.de · Miranus GmbH

 Antworten

 Beitrag melden
23.05.2019 16:15
#6 RE: Beiträge bearbeiten geht nicht mehr
avatar
User

Lach mich weg, danke Ingmar, daß Du mir das jetzt gesagt hast. Ich dachte schon ich spinne als da stand, daß MARIE bearbeitet hat . Was meinst wie ich grad geguckt hab

Gut, ich teste und dann geb ich Bescheid. Vielen Dank für Deine Hilfe.

*****
Liebe Grüße, Marie

*Business Template v4*
WIN10
Browser Firefox
http://allmariekulm.xobor.de/

Ironie setzt die Intelligenz des Empfängers voraus ;-)

 Antworten

 Beitrag melden
23.05.2019 16:38
#7 RE: Beiträge bearbeiten geht nicht mehr
avatar
User

Hallo Ingmar,

so ich hab mit IE und Firefox getestet. Da hat es funktioniert. Dann bin ich wieder mit meinem gewohnten Chrome rein und da gehts jetzt aber auch wieder

Ich versteh das nicht. Aber gut, mal sehen, wie lang es wieder funzt.

Vielen Dank für Deine Bemühungen

*****
Liebe Grüße, Marie

*Business Template v4*
WIN10
Browser Firefox
http://allmariekulm.xobor.de/

Ironie setzt die Intelligenz des Empfängers voraus ;-)

 Antworten

 Beitrag melden
23.05.2019 17:06
avatar  Ingmar
#8 RE: Beiträge bearbeiten geht nicht mehr
avatar
Technik

Zitat
Ich versteh das nicht. Aber gut, mal sehen, wie lang es wieder funzt.



Das funktioniert immer genau so lang, wie du mit dem Account "Marie" angemeldet bist.

Da die Anmeldung bei uns über einen Cookie gespeichert ist liegt es daher nah, dass aus irgendeinem Grund deine Cookies gelöscht wurden und du gar nicht mehr als "Marie" im Forum unterwegs warst, als das Problem auftrat.

Viele Grüße,
Ingmar


 Technik · Homepagemodules.de · Miranus GmbH

 Antworten

 Beitrag melden
23.05.2019 17:12 (zuletzt bearbeitet: 23.05.2019 17:14)
#9 RE: Beiträge bearbeiten geht nicht mehr
avatar
User

Hallo Ingmar,

das versteh ich nicht. Ich kann sonst auch alles machen bzw. was Admin Marie sonst auch macht. Also irgendwo erkennt mich mein Forum schon als Hauptadmin...aber halt nicht beim Bearbeiten.

Also während ich im Forum bin, lösch ich keine Cookies. Bis dato klappt es ja einwandfrei, aber seit Sonntag nicht mehr.

Zudem, wenn ich mich auslogg und wieder einlogg, dann müßten ja die Cookies wieder geladen werden. Aber das ging ja vorhin auch nicht. Hab mich zweimal ausgeloggt und wieder ein...

*****
Liebe Grüße, Marie

*Business Template v4*
WIN10
Browser Firefox
http://allmariekulm.xobor.de/

Ironie setzt die Intelligenz des Empfängers voraus ;-)

 Antworten

 Beitrag melden
23.05.2019 17:32 (zuletzt bearbeitet: 23.05.2019 17:33)
avatar  Ingmar
#10 RE: Beiträge bearbeiten geht nicht mehr
avatar
Technik

Zitat von mariekulm im Beitrag #9
Zudem, wenn ich mich auslogg und wieder einlogg, dann müßten ja die Cookies wieder geladen werden. Aber das ging ja vorhin auch nicht. Hab mich zweimal ausgeloggt und wieder ein...


Das ist korrekt - bei einer erneuten Anmeldung werden auch die Cookie neu gesetzt.

Dann habe ich leider auch keine Ahnung, wo das Problem ist. Du könntest dann wenn der Fehler wieder auftritt mal einen Beitrag schreiben um sicherzugehen, dass dieser dann auch mit dem "Marie"-Account erstellt wird. Sollte das klappen hat es vermutlich mit den cookies nichts zu tun.

Dann wäre noch interessant, wann genau die Fehlermeldung angezeigt wird: Ist das direkt beim Klick auf den "Bearbeiten"-Link, oder erst, wenn du den bearbeiteten Beitrag tatsächlich abspeichern möchtest?

Viele Grüße,
Ingmar


 Technik · Homepagemodules.de · Miranus GmbH

 Antworten

 Beitrag melden
23.05.2019 17:39
#11 RE: Beiträge bearbeiten geht nicht mehr
avatar
User

Das habe ich schon getestet, Ingmar. Sobald der Fehler auftritt, hab ich danach nen Beitrag geschrieben...klappte. Und es stand auch Marie da. Wie gesagt, ich kann sonst auch alles machen, auch in der Admin, bloß bearbeiten wird mir zeitweise nicht gestattet.

Der Fehler tritt unmittelbar auf, wenn ich auf die Option "bearbeiten" geh.

*****
Liebe Grüße, Marie

*Business Template v4*
WIN10
Browser Firefox
http://allmariekulm.xobor.de/

Ironie setzt die Intelligenz des Empfängers voraus ;-)

 Antworten

 Beitrag melden
23.05.2019 18:18
avatar  Ingmar
#12 RE: Beiträge bearbeiten geht nicht mehr
avatar
Technik

Zitat von mariekulm im Beitrag #11
Der Fehler tritt unmittelbar auf, wenn ich auf die Option "bearbeiten" geh.


Ok, dann habe ich eine andere Vermutung.

Dann mache mal bitte einen Screenshot, wenn der Fehler wieder auftritt. Wichtig wäre, dass dabei auch die URL zu sehen ist, die in der Adresszeile des Browsers steht. Den postest du mir dann zusammen mit einem Link zu dem Beitrag, den du bearbeiten möchtest. Ich hoffe das bringt uns dann weiter.

Viele Grüße,
Ingmar


 Technik · Homepagemodules.de · Miranus GmbH

 Antworten

 Beitrag melden
23.05.2019 18:57
#13 RE: Beiträge bearbeiten geht nicht mehr
avatar
User

In Ordnung Ingmar, das mach ich, wenn das wieder auftritt. Momentan läufts wieder wie gewohnt

*****
Liebe Grüße, Marie

*Business Template v4*
WIN10
Browser Firefox
http://allmariekulm.xobor.de/

Ironie setzt die Intelligenz des Empfängers voraus ;-)

 Antworten

 Beitrag melden
25.05.2019 14:26
#14 RE: Beiträge bearbeiten geht nicht mehr
avatar
User

Hallo Ingmar,

hier die aktuellsten Ereignisse, welche mir für Dich als Info interessant erscheinen. Bevor aber der Angstschweiß bei Dir ausbricht: es betrifft nicht mein Forum, das läuft hervorragend und alles schick

Ich hab mich vorhin bei meinem Mail-Account (gmx) angemeldet...alles ok.
Hab meine 1. Mail angeklickt...alles ok.
Dann hab ich meine 2. Mail angeklickt und aufeinmal kam eine Meldung:
F: Sie können diesen Dienst nicht nutzen, da ihr Browser (Chrome) keine Cookies erlaubt

Da dachte ich sofort an Dich. Ich natürlich gleich bei den Einstellungen geguckt und da steht, daß Cookies erlaubt sind bzw. diese Option ausgewählt ist. Ergo, mein Browser lügt...

Also war Deine erste Vermutung richtig, Ingmar . Mein Browser hat Aussetzer und erlaubt halt mal für ne Stunde keine Cookies . Mal gucken, ob das die Ursache ist von meinem hier eingangs gemeldeten Fehler. Ich halt Dich auf dem Laufenden.

So, und jetzt geh ich mal meinen Chrome aktualisieren...dem helfe ich schon in die Schlappen, von wegen keine Cookies erlauben, tz.

*****
Liebe Grüße, Marie

*Business Template v4*
WIN10
Browser Firefox
http://allmariekulm.xobor.de/

Ironie setzt die Intelligenz des Empfängers voraus ;-)

 Antworten

 Beitrag melden
29.05.2019 15:36
#15 RE: Beiträge bearbeiten geht nicht mehr
avatar
User

Hallo Ingmar,

leider zu früh gefreut...grad eben tritt der Fehler wieder auf . Ob Chrome oder IE, überall das gleiche...

Hier die Infos, um welche du gebeten hast:

Das ist die URL, welche bei der Fehlermeldung ersichtlich ist: http://allmariekulm.xobor.de/msg.php



Link zum Beitrag, den es zu bearbeiten galt: http://allmariekulm.xobor.de/t655f2-Taeg...0.html#msg12933

Dies ist aber nur ein Beispiel - ich kann KEINEN Beitrag bearbeiten bzw. es betrifft alle Beiträge.

Als ich mich grad in meinem Forum mit meiner Adminkennung angemeldet hab, hab ich schon gemerkt, daß das wieder anfängt. Denn als ich bei einem Beitrag auf "antworten" ging, landete ich plötzlich bei der Übersicht "letzte Beiträge" . Ich mußte nochmal beim Beitrag auf "antworten" gehen und erst dann kam auch das Eingabefeld für meinen Kommentar. Und dieses Verhalten tritt NUR auf, wenn auch oben genannter Fehler mit keinen Rechten da ist.

Ich bitte erneut um Hilfe. Vielen Dank.

*****
Liebe Grüße, Marie

*Business Template v4*
WIN10
Browser Firefox
http://allmariekulm.xobor.de/

Ironie setzt die Intelligenz des Empfängers voraus ;-)

 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!