Navigationsbttons erscheinen nicht in bestimmter Gruppe (V6)

10.04.2021 12:48 (zuletzt bearbeitet: 10.04.2021 12:55)
avatar  Nara
#1 Navigationsbttons erscheinen nicht in bestimmter Gruppe (V6)
avatar
User

So, ich habe es nun mehrfach getestet, sogar komplett Rechte übertragen, wo alles erscheint. In der Navigation genau dieselben Einstellungen vorgenommen, nur bei der Benutzergruppe Anfänger und Neuling erscheinen die Navibuttons Portal und Bildergalerie nicht. Bei Gästen sind sie da. Bei Mitgliedern sind sie da, aber bei diesen beiden Gruppen nicht. Da kann ich einstellen was ich will. Sind auch nicht bei weiteren Einstellungen ausgeschlossen nix.

Woran kann das liegen?
Habe diese beiden Gruppen Neuling/Anfänger zusätzlich erstellt.


 Antworten

 Beitrag melden
10.04.2021 13:02 (zuletzt bearbeitet: 10.04.2021 13:02)
avatar  Mike48
#2 RE: Navigationsbttons erscheinen nicht in bestimmter Gruppe (V6)
avatar
User

Wenn man neue Benutzergruppen erstellt muss man für diese überall die Rechte einstellen, da sie überall noch keine Rechte haben.

Überprüfe in der Navi alle Buttons auf die Gruppenrechte.
Das gleiche musst du in Kategorien und Foren, Galerie, Block usw machen.


www.friends-of-xobor.de (Business Template)
www.seniorenclub-sel-koeln.de (Business Template)

 Antworten

 Beitrag melden
10.04.2021 13:33
avatar  Nara
#3 RE: Navigationsbttons erscheinen nicht in bestimmter Gruppe (V6)
avatar
User

Das habe ich ja gemacht. Zb. Dann soagar die Rechte von den Mitgliedern übertragen. Und bei Mitgliedern wird es angezeigt und bei Anfänger nicht.


 Antworten

 Beitrag melden
10.04.2021 17:03
avatar  Mike48
#4 RE: Navigationsbttons erscheinen nicht in bestimmter Gruppe (V6)
avatar
User

Ich hoffe mal, du setzt die Haken in den Navi-Buttons richtig.
Die Gruppen die einen Haken haben, sehen den Button nicht. Hier im Beispiel sehen Gäste den Kalender-Button nicht.


www.friends-of-xobor.de (Business Template)
www.seniorenclub-sel-koeln.de (Business Template)

 Antworten

 Beitrag melden
10.04.2021 20:39
avatar  Nara
#5 RE: Navigationsbttons erscheinen nicht in bestimmter Gruppe (V6)
avatar
User

ja, hab ich alles berücksichtigt aber es wird einfach nicht angezeigt.


 Antworten

 Beitrag melden
10.04.2021 21:39
avatar  Nara
#6 RE: Navigationsbttons erscheinen nicht in bestimmter Gruppe (V6)
avatar
User

Hatte die Rechte der Gruppen doch noch nicht in der Bildergalerie und dem Portal vergeben. Jetzt geht es.


 Antworten

 Beitrag melden
10.04.2021 22:27
#7 RE: Navigationsbttons erscheinen nicht in bestimmter Gruppe (V6)
avatar
User

Ja Nara,

so ist das, "e cheibe Stress" mit der Rechtevergabe, kann ich auch ein Lied von singen, oder besser 2. Ist ja nicht nur im V6 so, sondern in jedem Template.

Mit freundlichen Grüssen
Gabriella

http://www.garten-der-poesie.de/
Layout: Business

 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!