Bilder in Iconbar werden nicht angezeigt

05.07.2012 11:56
avatar  Luin
#1 Bilder in Iconbar werden nicht angezeigt
avatar
User

Hallöchen,

Bin mir gerade nicht sicher, ob man einen neuen Thread eröffnen soll oder ein ähnliches Thema finden soll. Tut mir leid.

Wir haben seit ein paar Tagen oder vielleicht auch Wochen das Problem, dass einige Bilder in unserer Iconbar nicht angezeigt werden. Ich dachte, es liegt an Photobucket, da dort die Bilder liegen und nur verlinkt sind. Gerade wollte ich mich darum kümmern, habe aber gemerkt, dass die Bilder dort da sind. Habe sie auch noch einmal gelöscht und neu hochgeladen, aber sie werden weiterhin nicht angezeigt. Die Links wurden auch nicht verändert, so dass eigentlich alles korrekt angezeigt werden müsste.

Es betrifft auch nicht alle Bilder, sondern nur ein paar. Als ich sie neu hochgeladen hatte und versucht habe in unserem Forum eine neue Antwort zu erstellen, blitzten sie auch kurz auf - und waren danach wieder verschwunden.

Wäre schön, wenn sich das irgendwie beheben ließe, wenn auch die Funktionalität nicht eingeschränkt ist, sieht es nicht so hübsch aus.

Vielen Dank!
Luin

Das Herr-der-Ringe-Rollenspiel »Kampf um Ithilien«

http://141220.homepagemodules.de/


 Antworten

 Beitrag melden
05.07.2012 12:11
avatar  Ingmar
#2 RE: Bilder in Iconbar werden nicht angezeigt
avatar
Technik

Bitte konkrete Icons nennen, die Probleme machen.

Viele Grüße,
Ingmar


 Technik · Homepagemodules.de · Miranus GmbH

 Antworten

 Beitrag melden
05.07.2012 12:50
avatar  Luin
#3 RE: Bilder in Iconbar werden nicht angezeigt
avatar
User

Hallo,

Ich habe mal Bilder von der Smybolbar gemacht:


Das liegt hinter dem »XXX«-Button (gesprochen)



Das liegt hinter dem ­›XXX‹-Button (gedacht)



Hier sollten Farb-Incons angezeigt werden



Hier ebenso.

Die Bilder bei Photobucket findet man hier (auch auf der folgenden Seite dort)

In der Rubrik "Gesprochen" fehlen z. B.

und


In der Gedacht-Rubrik:

und

Bei den Farben sollen sollte Buttons kommen wie:



Reicht das oder soll ich alles einzeln aufzählen? Denn die Links sind ja in der Iconbar drin und korrekt.

Das Herr-der-Ringe-Rollenspiel »Kampf um Ithilien«

http://141220.homepagemodules.de/


 Antworten

 Beitrag melden
05.07.2012 14:21
avatar  Ingmar
#4 RE: Bilder in Iconbar werden nicht angezeigt
avatar
Technik

Der Fehler hängt mit einer Optimierung zusammen, die mit dem letzten Update eingeführt wurde.

In der aktuellen Iconbar wird in Untermenüs neuerdings die Grafik erst geladen, wenn man das Untermenü öffnet.
Dadurch hat sich die HTML-Struktur der Icons etwas geändert. In deiner Iconbar hast du die HTMl-Bausteine noch nach der alten Struktur aufgebaut - daher klappt das jetzt nicht mehr.

alt:

1
 
<div onclick="xob_insert('[style=color:#fed045]','[/style]')" class="xob_icon_cont"><img alt="gelb" title="gelb" class="xob_icon" src="http://i244.photobucket.com/albums/gg35/sir_gabi/RPG/gelb.jpg" ></div>
 



Neu

1
 
<div onclick="xob_insert('[style=color:#fed045]','[/style]')" class="xob_icon_cont"><img alt="gelb" title="gelb" class="xob_icon" src="https://files.homepagemodules.de/b2001010/a_1368_ad703468.gif" data-orig="http://i244.photobucket.com/albums/gg35/sir_gabi/RPG/gelb.jpg" ></div>
 



Du kannst jetzt entweder deine HTML-Bausteine entsprechend anpassen, oder du wartest auf das nächste Update - dann werden eigene Icons von diese Optimierung ausgeschlossen.

Viele Grüße,
Ingmar


 Technik · Homepagemodules.de · Miranus GmbH

 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!